MyCloud Firmware Update 20130517

Wednesday, May 29, 2013

MyCloud DesktopThe latest firmware release for our MyCloud products is now available for download. To get it, login to your network drive via the web interface, go to "Preferences" and select "Firmware". Make sure that "Auto Update" is enabled and the next time you reboot or start up your device, it will automatically download and install the latest firmware.

This release includes many new funtions, changes and bug fixes, so we strongly recommend to update your device. For a complete list of changes, please see our MyCloud Wiki or refer to the list below.

 

Change Log
  • Added: Support to play m4v media files directly in the browser (3rd party plug-in is required)
  • Added: Rescan button for media server to rebuild the database and rescan the files on demand
  • Added: User login via web UI is now logged in the system log, showing success and failure for each login
  • Added: RSS feed for latest AKiTiO news about MyCloud products
  • Added: Application to monitor the system (CPU, memory, processes)
  • Added: Support for up/down/left/right/pageup/pagedown/home/end keys when viewing photos in album
  • Added: VLC plugin support for media player Added: Preferences for USB copy folder to define custom path
  • Added: Warning message when uploading files via web interface that are larger than 1.86GB
  • Changed: Minor updates to text and translations in web interface
  • Changed: FTP server does not use localtime anymore
  • Changed: Method how MAC/MTU is read, to prevent blank login page
  • Changed: Tile method for background image now starts from top/left corner instead of middle
  • Changed: Icon size for publish icon Changed: Wallpaper default position is set to fill
  • Changed: SMS preferences are now hidden unless the language is set to Traditional Chinese (zh-tw)
  • Changed: The application “Browser” is no longer supported and has been removed
  • Changed: When publishing a file/folder, the share is now generated automatically
  • Changed: When no HOME partition is mounted and there is no existing partition available, the disk manager opens
  • Changed: System bootup messages have been removed from system log Changed: When disk standby is set to 0, the disk(s) will never go into standby mode
  • Fixed: Connecting to the network drive with the shortcut in the finder under Mac OS 10.8 does not work
  • Fixed: Transferring files files over 100MB to external USB drive when using Samba or AFP on Mac OS fails
  • Fixed: SWAP partition on external USB drive gets ejected after system reboot
  • Fixed: Disk manager (advanced mode) does not recognize certain drives
  • Fixed: Slow data transfer via Samba when NAS is connected directly to computer
  • Fixed: UI displays wrong firmware version after firmware update
  • Fixed: Unable to delete last item in publish list Fixed: Bug when rotating an image Fixed: Problem with disk manager displaying raid rebuilding
  • Fixed: Unable to show the partition type in the disk manager
  • Fixed: Context menu “Select All” does not work
  • Fixed: Cannot drag and drop files when using IE 10
  • Fixed: Cannot upload files with a Chinese (zh-tw) file name when using IE 10
  • Fixed: Missing files under some circumstances when using drag & drop in Chrome browser to upload files
  • Fixed: System does not complete creating all the thumbnails
  • Fixed: System crashes when building the thumbnails
  • MyCloud Pro - Added: Fan control
  • MyCloud Pro - Fixed: Unable to login under certain circumstances (blank screen)
  • MyCloud Pro - Fixed: Several bugs and errors when converting videos
  • MyCloud Pro - Fixed: FTP server does not work under some circumstances
  • MyCloud Pro - Fixed: Media server is enabled by default when no HDD is installed, causing stand-by mode to fail
  • Known Issues: Unable to login to web interface under some circumstances (get data error)

Comments   

 
#4 Stefan 2013-06-09 23:07
Quoting Gareth:
My Onkyo TX-NR609 now loses the AKiTiOmycloud duo server after playing about a minute of a song then stops playing once the track is finished. Worked fine with the previous firmware revision. AKiTiO seems to be extremely buggy ever since I got it


We are currently aware of one bug that could possibly be the source of your problem but to better troubleshoot this issue, I would appreciate it if you could open a ticket on our help desk at http://www.akitio.com/support/help-desk.
Quote
 
 
#3 Gareth 2013-06-09 20:15
My Onkyo TX-NR609 now loses the AKiTiOmycloud duo server after playing about a minute of a song then stops playing once the track is finished. Worked fine with the previous firmware revision. AKiTiO seems to be extremely buggy ever since I got it
Quote
 
 
#2 Stefan 2013-06-02 21:53
Quoting kkckc:
It cannot mount NTFS file system.
and If it re-mount it, it uses /media/mydir which I cannot access.


I've replied to your help desk ticket already. For further communication, please login to our help desk or reply to the email you have received from our help desk, thank you.
Quote
 
 
#1 kkckc 2013-05-31 15:57
It cannot mount NTFS file system.
and If it re-mount it, it uses /media/mydir which I cannot access.

Please fix this bug asap
Quote
 

Add comment


Security code
Refresh